error: Failed dependencies: perl(Encode::Detect) is needed by webmin-1.850-1.noarch

To resolve this just install the followings:

yum install  perl-Net-SSLeay
yum install  perl-Encode-Detect
Let's share thisShare on FacebookShare on Google+Tweet about this on TwitterShare on LinkedIn

1 comment Write a comment

Leave a Reply


*